Fehlermeldung beim Aufruf der Vertragsdetailsicht von Generali Alt-Verträgen
Incident Report for DVAG
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:14 CET
Identified
Aufgrund einer technischen Störung kommt es beim Aufruf der Vertragsdetails von Generali Alt-Verträgen in der KI zu einer Fehlermeldung. Wir arbeiten bereits an einer Lösung.
Posted Jan 24, 2023 - 14:15 CET
This incident affected: KI and Vertragsdetailsicht aus MyGenerali.